Joomler!.net - Decided on Joomla!

Wiki or Wordpress? No it is JContentPlus.

Latest Posts

Re:Article Sort Order
Avatar Joomler! 2009/07/21 19:50
It is always sorted in the new order of the Pub. Date(creation date). Thanks.
Re:Fatal error: Class ''JDate'' not found
Avatar Joomler! 2008/12/22 08:09
You only uninstall it after confirming the permission of the file. Thanks
Re:Frontpage 1.1.1 not working correctly
Avatar Joomler! 2008/12/02 08:26
Please try version 1.1.3. Please let me know it if there is a problem. Thanks.
Re:Error notice: Undefined offset: 996 on line 118
Avatar Asika 2008/11/01 20:35
Thank you very mush! It''s OK now!
Re:Fixed Front Page
Avatar Joomler! 2008/10/06 08:55
Hi, It is only an article that can fix the position that has already been registered in Frontp...

Popular Posts

Google Docs to Joomla 1.0.x with XML-RPC
Avatar Michael Smith 2008/05/14 05:38
Hi. I am trying to post content to my Joomla 1.0.15 site using Google Docs and its support for t...
Joomla 1.5.12 and MT 2.3.0/2.3.1 vs LiveWriter
Avatar Kaz 2009/07/12 19:39
I had a working version of MT on my Joomla site. (dont know which version) today i upgraded to...
Suddenly xmlrpc stopped working
Avatar teddy 2008/04/25 03:02
Hi Joomler, you did a great job with your xmlrpc plugin, and it worked incredibly until yesterday...
in J1.0.12 it Removes the
Avatar theo 2008/11/19 14:50
Well I am using this great plugin/mambot in Joomla 1.5 and Joomla 1.0.12. In joomla 1.5 no pro...
ブログエディタで投稿しよう!
Avatar Joomler! 2007/11/09 12:42
寒いなこのフォーラム 記事にあるようにこちらでブログエディタで投稿できるようにするエクステンションを配布します。これは、不具合や希望を出してもらうのが目的です。 何もなければそのま...

Forum Stats

All times are UTC + 9 hours
Total Topics:261
Total Posts:1254

Forum Online

Total Online:48
Total Guest:48
Bottom
Home » Support » Plugins » Free Plugin » Frontpage Automatic Update » Frontpage 1.1.1 not working correctly
Frontpage 1.1.1 not working correctly
Frontpage 1.1.1 not working correctly
Monday, 24 November 2008 07:40
0 votes
Hello,

I have installed frontpage_auto_update_1.1.1_for1.5.

I am using joomla version 1.5.6

I have tested it on php 4 and php5.

I cannot exclude any sections, categories or articles.
If I enter values into any of these parameters auto update will not work at all.

If I leave them blank and exclude nothing the auto update will work.

Do you know what the problem is please?

Thanks in advance,
Alan
Alan Gunning
Fresh Boarder
Fresh Boarder
2
2008/11/24
Re:Frontpage 1.1.1 not working correctly
Wednesday, 26 November 2008 08:15
0 votes
Thank you for using it.

Please try version 1.1.2.

Thanks.
Joomler!
Platinum Boarder
Platinum Boarder
489
2007/08/26
Re:Frontpage 1.1.1 not working correctly
Monday, 01 December 2008 23:36
0 votes
Hello,

THank you for your quick update.

Sorry about the delay in replyin I have been testing the plugin with my new site.

I have tryed version 1.1.2.

The exclude sections, categories & articles function is now working corectly.

When I first install the plugin and set it up, the first time i access my homepage the frontpage updates correctly.
But when I add new articles the frontpage does not update, and it always shows 1 articles less than I the maxnum I have setting the the plugins backend.

I have tested this on php5 and joomla 1.5.8

Do you know what could be wrong?

Thanks and regards,
Alan
Alan Gunning
Fresh Boarder
Fresh Boarder
2
2008/11/24
Re:Frontpage 1.1.1 not working correctly
Tuesday, 02 December 2008 08:26
0 votes
Please try version 1.1.3.

Please let me know it if there is a problem.

Thanks.
Joomler!
Platinum Boarder
Platinum Boarder
489
2007/08/26
 
Home » Support » Plugins » Free Plugin » Frontpage Automatic Update » Frontpage 1.1.1 not working correctly
joomler.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla!(R) name is used under a limited license from Open Source Matters in the United States and other countries.
joomler.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.