Joomler!.net - Decided on Joomla!

Wiki or Wordpress? No it is JContentPlus.

 

Archives

Blog

Demo

Home » Blog » 再度インストール
0 votes
Written by:Joomler! 8341 hits Sunday, 22 March 2009 16:35

下記に書いたように悩んだ末、インストールしました。

ところが、どっこいこれが一筋縄ではいきませんでしたよ。メインのPCには検証用にIE6のままにしているので別のPCと言っても脇にありますが、それにはIE7をインストールしています。

  1. まずは、普通にインストールしてみる。
    →駄目
  2. もう一度試す。
    →駄目
  3. ファイアウォールとか諸々をオフにして再度インストール
    →駄目
  4. 検索
    どうもSP3が怪しい
  5. SP3をアンインストール
  6. 再度SP3をインストール
    →アクセス拒否で失敗
  7. 再々度SP3をインストール
    →あえなくアクセス拒否
  8. 検索
    http://support.microsoft.com/kb/949377/を見て3番目を実行する。
    (前にも同じ事をやった気がする)
  9. 再々再度SP3をインストール
  10. IE8インストール出来たよ。

さて、ここまでその都度再起動してきたわけでさらにインストールの都度延々待たされ(じっと待っていたわけではないが)何のためにって仕事のためだろうが、IE8でWEBページを表示させてもさしたる感動もなく、ただただ普通になっただけじゃないかと思いつつ普段常用していないブラウザにこれだけ時間をかけさせてくれるのはすばらしいなぁって。

「やっぱり、これもしかして・・・やっと普通になっただけじゃない?」

Joomla!にIE8とIE7のレンダリングモード切替指定のタグ挿入などと記事書こうかと思ったけど、やる気失速。

 
0 votes
Written by:Joomler! 8096 hits Monday, 01 December 2008 17:40

WindowsXPをメインに使っているが、たまにある特定のドライブを認識せずに起動するときがある。その時は、大抵コネクターなどを押し込んで(ぉぃ)再起動すれば正常に起動する。ハードディスクの寿命が近いのかもしれないが、趣味のデータばかりなので(本当は無くなったら痛い)まあ許そう。

そういえば、Firefoxの環境をバックアップするFEBEが3.0になってから無いよな、まだかなと思いながら見てみたら6.1betaがある。早速インストールしてみて再起動した。・・・あら?クラッシュレポートが起動してくるではないか・・・。起動しない。

ま、慣れているのであわてず再起動で起動はしましたが、いつもあるツールバーの一部が無い。え!?アドオンが無くなった!?・・・と思ったけどもう一度再起動でいつもの状態になりました。ところが、FEBE自体は使えない。もう一度検索してみるとFifefoxのアドオン置き場にあるものは、6.0.3でしたので削除して再度インストールで完了しました。

無事に今バックアップしているよう(作業中)です。

 

JContentPlus for Joomla!1.5 powered by Joomler!.net

joomler.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla!(R) name is used under a limited license from Open Source Matters in the United States and other countries.
joomler.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.