Jul
7
2011

Joomla1.6を使ってみて

Print
1 votes
Blog - Others, Blog - Joomla!2.5
Written by:Joomler! 8130 hits

bloghome自分のブログサイト(http://blog.joomler.net/)を1.6で作ってはいたが、どのタイミングか記録していないが、エラーのメッセージが表示される。これってバグ?

さて、現状Joomla1.7、またはその先に向かっているかのように見えるJoomlaだが、果たしてそれで大丈夫なのか?と言いたい気がする。バグ?とは書いたが、実際バグだろう。特に変わったことはしていないから。そんな中、1.7が出るってのもどうかと思うが、それもありか・・・。

・・・などと、考えているうち(以前に書いた)に1.6.4が出て、1.7b1まで出てきた。そうこうするうちに1.6.5が出てくるだろうけど、すぐに1.7ってことか・・・。

メインのバージョンを何にするか迷ってしまうが、このバージョンの混迷でさらに1.5が確実に思えてくるってとこだろうか。ずっと音沙汰なしだったけど、できてるものくらいはリリースしようと思います。今週中には前に書いたSyntax。後はちょっとわかんない。何からって全てやりたいけどねぇ・・・。

そういえば、Google翻訳が無くなるっぽいけど、Firefoxアドオンや、他のそれが前提であったたくさんのものが使えなくなるってことですよね。うちのエクステンションなら微々たるものかもしれないが(ユーザー様ごめん)、Google翻訳は大きいですね。私の場合、Thunderbird, Firefox, Chromeの翻訳アドオンが全て使えなくなるのではと危惧。まめに使っているわけではないが、何かのときに翻訳の一助として使っているから。じゃあどうなるか・・・。Bing?

Tags1.6.4,Chrome,エクステンション,Firefox,Thunderbird,バージョン,joomler,Google,翻訳,1.5,アドオン,net,1.6,Syntax,たくさん,Joomla,1.7,http,Bing,1.6.5,Blog
 

JContentPlus for Joomla!1.5 powered by Joomler!.net