Joomler!.net - Decided on Joomla!

Wiki or Wordpress? No it is JContentPlus.

Latest Posts

Not working with SSL
Avatar ron 2018/02/02 14:25
I have the XMLRPC component working fine. But when I switch to https, open live writer cannot con...
Re:Error opening articles
Avatar Ondrej Vysek 2017/09/01 05:51
As the quotes were removed from the post, here is the log file
Live Writer Error
Avatar ts 2016/01/14 18:51
Hello, since January 13th Windows Live Writer is not working with our Joomla 3.3 installation ...
Doesn't work from web root with WLW
Avatar Andrew 2015/02/14 12:36
I had a dev site running in a subdomain. I backed it up using Akeeba and restored it to the root ...
decoding xml-RPC response
Avatar justin 2014/10/02 00:02
Hello, Can you give me the solution for the next problem please? Im using joomla 3 and have t...

Popular Posts

does not work properly in IE7
Avatar tehnz 2008/12/07 15:10
My website did not work properly in IE7 but works perfectly in Firefox. (i.e. the calendar ajax ...
Something wrong
Avatar Bruno 2008/06/16 09:52
Hi, first of all congratulations for your work! Very nice joomla stuff here! Im trying to u...
virtuemart content translation
Avatar berger 2008/11/03 09:59
isit possible to translate the content of a virtuemart product? can somebody give me a hint. thx
カテゴリ一覧の説明文を除外するには?
Avatar M.Maekawa 2008/11/19 17:04
こんにちは、JGTdoc、大変便利に使わせていただいています。 日英二カ国語対応のサイトをJoomla!で構築中なのですが、ひとつのセクションの記事のみにJGTdocを適用し、他はJoom...
Language Pair issue
Avatar cj 2008/10/12 09:38
Hi, I just install your JGdoc, it works for only one language to another language. But when I c...

Forum Stats

All times are UTC + 9 hours
Total Topics:231
Total Posts:1222

Forum Online

Total Online:59
Total Guest:59
Bottom
Home » Support » Components » Free Component » XMLRPC for Joomla » Not working with SSL
Not working with SSL
Not working with SSL
Friday, 02 February 2018 14:25
0 votes
I have the XMLRPC component working fine. But when I switch to https, open live writer cannot connect. The URL setting in OLW and the DNS settings are all ok.
How can I get it to work with https?
ron
Fresh Boarder
Fresh Boarder
1
2018/02/02
Last update:Friday, 02 February 2018 14:26
 
Home » Support » Components » Free Component » XMLRPC for Joomla » Not working with SSL
joomler.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla!(R) name is used under a limited license from Open Source Matters in the United States and other countries.
joomler.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.