Joomler!.net - Decided on Joomla!

Jboard is Multiple Board!

Latest Posts

Requiring a login
Avatar abrill 2010/07/07 05:06
We created a new category, added links to it, and it asks for login after clicking on those links...
Re:Display weblinks in a nice table-grid - AllWeblinks plugin and module
Avatar Rex Kramer 2010/05/28 06:28
Hi, i really do like this one for a joomla core replacement (addition): http://extensions.jooml...
Adding a readmore link to mod_ weblink info
Avatar Jeffrey Leitch 2010/05/20 01:02
Hi there. I really like your Weblink Info module. It would be perfect for me except I want to se...
How can one change the display order to a horizontal way?
Avatar Andrew Sanderson 2010/04/22 00:28
I’m struggling of how to display the links in horizontal order instead of vertical order. A put...
Re:Where can I change the link title size?
Avatar Erik 2010/03/30 17:14
Thanks for your reply. I added your two lines to the template css, and added _weblinkinfo to the...

Popular Posts

Fireboardについて・・・
Avatar 吉原清一 2007/12/05 00:07
突然の投稿、失礼いたします。 いつもJoomla情報が豊富で役立つJoomlerさんのサイトを見て、勉強させていただいております。ありがとうございます。 素晴らしいCSM,Jooml...
Google翻訳ツールいいですね~
Avatar 吉原清一 2008/03/27 17:53
お疲れ様です^_^ リリースされてたのに気づいたので、 Google翻訳ツール導入してみました!かなりいい感じですね~…。 海外からのお客さんも、これとサイト全文翻訳つければ グロー...
Google Docs to Joomla 1.0.x with XML-RPC
Avatar Michael Smith 2008/05/14 05:38
Hi. I am trying to post content to my Joomla 1.0.15 site using Google Docs and its support for t...
Joomla全般の雑談
Avatar 吉原清一 2008/02/12 17:54
Joomlaに関する雑談スレッドです http://joomlaeasy.net/multithumb-for-joomla-15.html Joomla Easy.netさんの先日の記...
サイトデザインリニューアルおめでとう&お疲れさまです
Avatar 吉原清一 2008/05/13 08:31
お久しぶりです~。ようやくJoomla1.5.3にアップデートできました サイトがいつの間にかカッコヨクなってますね^_^ AjaxVoteがついてて、あれっ、これもう出たんだっ?と思っ...

Forum Stats

All times are UTC + 9 hours
Total Topics:261
Total Posts:1254

Forum Online

Total Online:78
Total Guest:78
Bottom
Home » Support » Modules » Free Module » WebLinkInfo » WeblinkInfo Incorrectly Displays All Categories
WeblinkInfo Incorrectly Displays All Categories
WeblinkInfo Incorrectly Displays All Categories
Thursday, 19 November 2009 05:29
0 votes
Hi,

I'm in love with your module and wish to use it extensively however I've run into a bit of a snag. For some reason, even if I fill out the Categories field with a comma separated list of my WebLink categories, the module displays all of the WebLinks from every category. How do I get it to display links only from one category?

Thanks!

- Sam
Sammy
Fresh Boarder
Fresh Boarder
3
2009/11/19
Re:WeblinkInfo Incorrectly Displays All Categories
Thursday, 19 November 2009 08:06
0 votes
Hi,

There was no problem though it tried.
Joomler!
Platinum Boarder
Platinum Boarder
489
2007/08/26
Re:WeblinkInfo Incorrectly Displays All Categories
Thursday, 19 November 2009 12:04
1 votes
Thanks for the quick response. Perhaps I'm not being clear enough. Here's the issue:

I have the core Joomla WebLinks component. Inside this component, I have links in four separate categories. These categories are test, test2, test3, and test4.

Using the WebLink Info 1.1.2 module, I attempted to only display the links from the test category. To do this, I typed test into the Categories field in the module settings. Unfortunately, when I displayed the module within an article using the command, the module displayed WebLinks from all of my stored categories.

Why does it do this? Is there something else I should be doing?
Sammy
Fresh Boarder
Fresh Boarder
3
2009/11/19
Re:WeblinkInfo Incorrectly Displays All Categories
Thursday, 19 November 2009 12:47
0 votes
sad.png No problem...

Please see the following images.
Name:mod_weblink
Type:jpg
Size:50,288
License:GPL3.0
Hits:20


Please show the screen shot of your setting.
Joomler!
Platinum Boarder
Platinum Boarder
489
2007/08/26
Re:WeblinkInfo Incorrectly Displays All Categories
Thursday, 19 November 2009 17:11
0 votes
Ahhhh!

I see my mistake now! Instead of entering the Category ID numbers, I was entering the Category Names. For instance, my category was named "test" but its ID number was "51". Instead of entering "51" into the Categories field in the WebLink Info 1.1.2 module settings, I was entering "test".

I've changed all of my settings now and everything is working properly. Your screenshots were a HUGE help. Thank you so much for the amazing support!

PS - I've uploaded a screenshot so you can see my mistake. It might be helpful for other people.
Sammy
Fresh Boarder
Fresh Boarder
3
2009/11/19
Name:WebLinkInfo Support
Type:jpg
Size:75,373
License:GPL3.0
Hits:8
 
Home » Support » Modules » Free Module » WebLinkInfo » WeblinkInfo Incorrectly Displays All Categories
joomler.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla!(R) name is used under a limited license from Open Source Matters in the United States and other countries.
joomler.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.