Joomler!.net - Decided on Joomla!

Jboard is Multiple Board!

Latest Posts

Email send but did not recieve
Avatar Danny 2013/02/18 20:20
Hi, Thank you for this wonderfull plugin. I use it on many sites. I have a strange situation: ...
Email send but did not recieve
Avatar Danny 2013/02/18 20:17
Hi, Thank you for this wonderfull plugin. I use it on many sites. I have a strange situation: ...
Database Error during backup.
Avatar Paul Engel 2012/01/25 07:38
I've been using JBackup for months without a problem. (I get an email every night with the backu...
Re:Email stopped after re-installing the plgugin!
Avatar Joomler! 2011/09/05 08:21
After renamed it, I was able to install it.
Re:On what folder are backups saved?
Avatar Joomler! 2011/09/01 08:41
Save to /plugins/system/jbackup

Popular Posts

Fireboardについて・・・
Avatar 吉原清一 2007/12/05 00:07
突然の投稿、失礼いたします。 いつもJoomla情報が豊富で役立つJoomlerさんのサイトを見て、勉強させていただいております。ありがとうございます。 素晴らしいCSM,Jooml...
Google翻訳ツールいいですね~
Avatar 吉原清一 2008/03/27 17:53
お疲れ様です^_^ リリースされてたのに気づいたので、 Google翻訳ツール導入してみました!かなりいい感じですね~…。 海外からのお客さんも、これとサイト全文翻訳つければ グロー...
Google Docs to Joomla 1.0.x with XML-RPC
Avatar Michael Smith 2008/05/14 05:38
Hi. I am trying to post content to my Joomla 1.0.15 site using Google Docs and its support for t...
Joomla全般の雑談
Avatar 吉原清一 2008/02/12 17:54
Joomlaに関する雑談スレッドです http://joomlaeasy.net/multithumb-for-joomla-15.html Joomla Easy.netさんの先日の記...
サイトデザインリニューアルおめでとう&お疲れさまです
Avatar 吉原清一 2008/05/13 08:31
お久しぶりです~。ようやくJoomla1.5.3にアップデートできました サイトがいつの間にかカッコヨクなってますね^_^ AjaxVoteがついてて、あれっ、これもう出たんだっ?と思っ...

Forum Stats

All times are UTC + 9 hours
Total Topics:247
Total Posts:1238
New Members:
Avatar aol tech Avatar aol gold Avatar joshep thomas

Forum Online

Total Online:104
Total Guest:104
Bottom
Home » Support » Plugins » Free Plugin » JBackup » Email send but did not recieve
Email send but did not recieve
Email send but did not recieve
Monday, 18 February 2013 20:20
0 votes
Hi,

Thank you for this wonderfull plugin. I use it on many sites. I have a strange situation: I use 1.5.3 on joomla 1.5 websites. I recently moved to another server (php.5.3) and the email function isn't working anymore.

If I use 'only cron' the backup is created. The problem is that the log says that backup and mail are successfully send but I never recieve the actual mail.

Do you have any idea where to look?

Any help is much appreciated.

Thanks in advance,
Danny

PS I have a contactform on my website and that is working perfect (default joomla mail settings)
Danny
Fresh Boarder
Fresh Boarder
2
2013/02/18
 
Home » Support » Plugins » Free Plugin » JBackup » Email send but did not recieve
joomler.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla!(R) name is used under a limited license from Open Source Matters in the United States and other countries.
joomler.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.