Joomler!.net - Decided on Joomla!

Wiki or Wordpress? No it is JContentPlus.

Latest Posts

Email send but did not recieve
Avatar Danny 2013/02/18 20:20
Hi, Thank you for this wonderfull plugin. I use it on many sites. I have a strange situation: ...
Email send but did not recieve
Avatar Danny 2013/02/18 20:17
Hi, Thank you for this wonderfull plugin. I use it on many sites. I have a strange situation: ...
Database Error during backup.
Avatar Paul Engel 2012/01/25 07:38
I've been using JBackup for months without a problem. (I get an email every night with the backu...
Re:Email stopped after re-installing the plgugin!
Avatar Joomler! 2011/09/05 08:21
After renamed it, I was able to install it.
Re:On what folder are backups saved?
Avatar Joomler! 2011/09/01 08:41
Save to /plugins/system/jbackup

Popular Posts

Editor Switcher does not work
Avatar Anders H 2015/06/19 18:37
Hi! The "Editor Switcher" does not work in my Jommla version 3.4.1. Best regards ...
Editor Switcher fights with CKeditor
Avatar Don Moldover 2011/03/11 09:47
I have been using Editor Switcher successfully for quite some time on a number of different Jooml...
Can't Download Editor Switch
Avatar Joshua 2009/10/12 07:30
When ever I open this page: http://www.joomler.net/download/81-joomla15-plugin/699-editor-switch...
jooma 2.5 editor switch doesnt work
Avatar stix 2012/05/26 15:22
it load empty page for article. already set super access - editor switcher. and publish plugin...
Editor Switcher for J.16
Avatar Josh 2011/09/03 08:25
It would be cool to see Editor Switcher for joomla 1.6!

Forum Stats

All times are UTC + 9 hours
Total Topics:261
Total Posts:1254

Forum Online

Total Online:41
Total Guest:41
Bottom
Home » Support » Plugins » Free Plugin » JBackup » Email send but did not recieve
Email send but did not recieve
Email send but did not recieve
Monday, 18 February 2013 20:17
0 votes
Hi,

Thank you for this wonderfull plugin. I use it on many sites. I have a strange situation: I use 1.5.3 on joomla 1.5 websites. I recently moved to another server (php.5.3) and the email function isn't working anymore.

If I use 'only cron' the backup is created. The problem is that the log says that backup and mail are successfully send but I never recieve the actual mail.

Do you have any idea where to look?

Any help is much appreciated.

Thanks in advance,
Danny
Danny
Fresh Boarder
Fresh Boarder
2
2013/02/18
 
Home » Support » Plugins » Free Plugin » JBackup » Email send but did not recieve
joomler.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla!(R) name is used under a limited license from Open Source Matters in the United States and other countries.
joomler.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.