Joomler!.net - Decided on Joomla!

Jboard is Multiple Board!

Latest Posts

Email send but did not recieve
Avatar Danny 2013/02/18 20:20
Hi, Thank you for this wonderfull plugin. I use it on many sites. I have a strange situation: ...
Email send but did not recieve
Avatar Danny 2013/02/18 20:17
Hi, Thank you for this wonderfull plugin. I use it on many sites. I have a strange situation: ...
Database Error during backup.
Avatar Paul Engel 2012/01/25 07:38
I've been using JBackup for months without a problem. (I get an email every night with the backu...
Re:Email stopped after re-installing the plgugin!
Avatar Joomler! 2011/09/05 08:21
After renamed it, I was able to install it.
Re:On what folder are backups saved?
Avatar Joomler! 2011/09/01 08:41
Save to /plugins/system/jbackup

Popular Posts

Fireboardについて・・・
Avatar 吉原清一 2007/12/05 00:07
突然の投稿、失礼いたします。 いつもJoomla情報が豊富で役立つJoomlerさんのサイトを見て、勉強させていただいております。ありがとうございます。 素晴らしいCSM,Jooml...
Google翻訳ツールいいですね~
Avatar 吉原清一 2008/03/27 17:53
お疲れ様です^_^ リリースされてたのに気づいたので、 Google翻訳ツール導入してみました!かなりいい感じですね~…。 海外からのお客さんも、これとサイト全文翻訳つければ グロー...
Google Docs to Joomla 1.0.x with XML-RPC
Avatar Michael Smith 2008/05/14 05:38
Hi. I am trying to post content to my Joomla 1.0.15 site using Google Docs and its support for t...
Joomla全般の雑談
Avatar 吉原清一 2008/02/12 17:54
Joomlaに関する雑談スレッドです http://joomlaeasy.net/multithumb-for-joomla-15.html Joomla Easy.netさんの先日の記...
サイトデザインリニューアルおめでとう&お疲れさまです
Avatar 吉原清一 2008/05/13 08:31
お久しぶりです~。ようやくJoomla1.5.3にアップデートできました サイトがいつの間にかカッコヨクなってますね^_^ AjaxVoteがついてて、あれっ、これもう出たんだっ?と思っ...

Forum Stats

All times are UTC + 9 hours
Total Topics:254
Total Posts:1247
New Members:
Avatar Certsmarket

Forum Online

Total Online:80
Total Guest:80
Bottom
Home » Support » Plugins » Free Plugin » JBackup » Email stopped after re-installing the plgugin!
Email stopped after re-installing the plgugin!
Email stopped after re-installing the plgugin!
Wednesday, 13 July 2011 22:14
0 votes
Hello.

I have been using jbackup for a while, and it runs smoothly, and I'm getting daily emails.
I have more than one site on this server, and they all run well.

I once un-installed jbackup for a while, and then installed it backup.
It now works (takes backups and puts them on the server), but does not send me the database by email sad.png

Please see an attached image with my settings.

What should I do?
DCC
Fresh Boarder
Fresh Boarder
6
2011/07/13
Name:ScreenShot859
Type:jpg
Size:59,063
License:GPL3.0
Hits:5
Re:Email stopped after re-installing the plgugin!
Friday, 15 July 2011 08:25
0 votes
Any help?! sad.png
DCC
Fresh Boarder
Fresh Boarder
6
2011/07/13
Re:Email stopped after re-installing the plgugin!
Monday, 18 July 2011 12:14
0 votes
Is it the same as the server that worked smoothly?
Moreover, is the setting also the same?
Joomler!
Platinum Boarder
Platinum Boarder
489
2007/08/26
Re:Email stopped after re-installing the plgugin!
Sunday, 24 July 2011 03:10
0 votes
Yes. The same server, and the very same settings.
I tried using another email address, but to no avail. sad.png

Can you have a look at the settings screenshot in my first post.
All all settings optimal?

Is there anything to change to make it work?

Thanks.
DCC
Fresh Boarder
Fresh Boarder
6
2011/07/13
Re:Email stopped after re-installing the plgugin!
Thursday, 01 September 2011 08:37
0 votes
There is no problem in your setting.
And no problem in my site and other.

Please try the following file(new beta).

Setting for test email sending
1. Only cron to Yes (default is No)
2. Click Execute Cron Link
Joomler!
Platinum Boarder
Platinum Boarder
489
2007/08/26
Name:plg_system_jbackup_1.5.4b.tar
Type:gz
Size:13,891
License:GPL2.0
Hits:7
1.5.4beta
 
Home » Support » Plugins » Free Plugin » JBackup » Email stopped after re-installing the plgugin!
joomler.net is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla!(R) name is used under a limited license from Open Source Matters in the United States and other countries.
joomler.net is not affiliated with or endorsed by Open Source Matters or the Joomla! Project.